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Installation and Activation    

Compatible Operating Systems 
Windows  7, 8.1 and 10 

Macintosh OS X  10.11, 10.12, 10.13, 10.14, 10.15 and 10.16 

 

Versions   
We offer three different versions of our software to meet the needs of our users.  Below is a 
breakdown of the available features and which versions they are available in. 
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Installation   

Windows Installation from USB Flash Drive 
Insert USB Flash Drive into USB port on computer.  Choose “Open folder to view files using 
Windows Explorer.”  Insert USB Flash Drive into USB port on computer.  Choose “Open folder 
to view files using Windows Explorer.”  Double click scriptq6_setup.exe to start installer.  Follow 
instructions on screen to complete installation. 

Windows Installation from Download 
Download file from internet to an easily accessible location on your computer.  Double click 
scriptq6_setup.exe to start installer.  Follow instructions on screen to complete installation. 

Macintosh Installation from USB Flash Drive 
Insert USB Flash Drive into USB port on computer.  Mount USB Flash Drive called Script-Q and 
double click Scriptq6.dmg.  Follow instructions on screen to complete installation. 

Macintosh Installation from Download 
Download file from internet to an easily accessible location on your computer.  Double click 
Scriptq6.dmg.  Follow instructions on screen to complete installation. 

Features PRO ADV BAS
Horizontal and Vertical Flipping x x x Flip your screen vertically or horizontally to fit the needs of any teleprompter (mirroring).
Phone and Email Tech Support x x x Support is offered during regular business hours at our office based in Massachusetts.
Adjustable Eyeline Indicator x x x Choose one of ten available eyeline indicators and choose the on screen location of it.

Adjustable Screen Size x x x
This feature lets you shrink the size of the prompter window so that a portion of your screen is used during a video conference or video 
blog.

Multiple Fonts and Text Colors x x x Use any font available on your computer in any color you like for prompting the script.
Copy and Paste from Other Programs x x x Select the text from any program of your choice and paste it directly into the script editor for prompting.
Drag and Drop Text x x x Drag and drop text from other applications directly into the built in text editor
User Selectable Cue Points (Bookmarks) x x x With a click, you can jump ahead to preselected points if your speech is running too long.
Rich Text/Simple Text Import x x x Easily import a text or a rich text file from most popular word processing programs.
Built in Word Processor/Script Editor x x x Built-in word processor for directly typing in your script or making last minute tweaks.
User Selectable Background Colors x x x Choose any color in the rainbow to meet your personal preferences for background color.
Support for Double Byte Fonts x x x Works with most fonts.  Please try before you buy with Chinese, Japanese, Arabic, etc. languages.
Sensitivity and Overall Speed Controls x x x Slider controls for adjusting the overall speed of a prompting script and the sensitivity of speed adjustment.
Variable Line Spacing x x x Sometimes single space just doesn't work.  Choose from single to triple spacing

Intelligent Screen Resolution Management x x x

The most common headache for setting up a teleprompter is switching the screen resolution of your laptop to work with the 
teleprompter.  Our software does the work for you.  The screen resolution of the teleprompter dictates the resolution that you will see on 
your laptop screen.  No need for making any changes.

Script List x x x Allows users to load multiple scripts and control the run order of the scripts.
Script Looping x x x Script runs in a constant loop.

Concurrent Licensing x x x

We understand that when you are doing a shoot in the field, you need to have a backup.  We allow our software to be installed on 
multiple machines under one license, provided only one is used at a time.  No silly USB dongles, and no need to purchase a second 
license in case of emergencies.

Prompter Preview Window x x x Allows you to preview any changes you make to the prompter setup on the fly
Customizable Stand By Screen x x x Users can import their own standby screen for the talent to see while tweaking scripts

Dual Screen Operation x x

Traditional teleprompters call for a camera to shoot video through a mirror.  This requires the script to be shown as a mirror image on the 
teleprompter.  This feature allows the mirror image to scroll on the teleprompter while simultaneously the script scrolls on the operator's 
machine. 

Timer (Fit to Time/Time Elapsed/Time Remaining) x x
Do you have a set amount of time to speak in?  Preset the length of time you have and the scroll speed is calculated to use that time.  
Alternately, you can use a length-of-time-elapsed timer or the time remaining timer instead.

Customizable Controls x x
We set up the controls for use with a 2-button scroll mouse, but users may change it to meet their specific needs or to use a particular 
accessory.

Imports Microsoft Word .doc and .docx files x Easily open Microsoft Word .doc or .docx files.

Multiple Fonts, Sizes and Colors in Single Document x
Useful when using multiple speakers.  Put each speaker in a different color or font to avoid tripping over each other's lines.  Also useful 
for giving a visual cue to talent to change the tone of the speech.

Script Printing x Easily print out the script to familiarize talent with last-minute changes.
Spell Checker x Underlines words not in the applications dictionary to avoid embarrassing typos.
Undo/Redo x Undo changes made to the script.
Text Search/Replace x Search and replace for words or phrases in a document.
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Metal and OpenGL 
On the Macintosh platform Script-Q will detect and use Apple’s Metal technology to increase 
performance of the scrolling engine if possible.  On Windows and Non-Metal compatible Macs 
we use OpenGL instead.  

Activation Window 
When you launch the Script-Q software for the first time you will be prompted by a popup 
window to activate your software, continue demo or to purchase the software. 

 

Choose Enter Activation Code to activate your software. 

Serial Number Entry 
To activate your software you will need to enter the 16 digit serial number that was provided to 
you when you purchased the software. Once you have done that, click the Activate button to 
activate your software. 
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Upgrading Your Software 
You can also upgrade your software from Basic to Advanced or Professional or from Advanced 
to Professional from this screen.  To upgrade click the Upgrade Script-Q button to be brought 
directly to our online upgrade page, or if you prefer please call 413-637-0099 during regular 
business hours and we can upgrade you over the phone. 

 

Purchasing 
Finally you can purchase a copy of the Script-Q software online by clicking the Buy Script-Q 
button.  This button will bring you directly to our online store to purchase the software. 

 

Computer and Teleprompter Setup    

Dual Screen Mode Setup   

Windows  

7, 8.1 and 10 
Right click on your desktop and select screen resolution 
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Click on the icon for monitor 2 when the "Display Settings" dialog box opens.  

 

Use your mouse to change the drop down menu labeled Multiple Display to read “Extend these 
displays." Click on OK.  You should now see your desktop background without any menu items 
or icons displaying on your teleprompter screen.  Choose “Keep These Settings” from the popup 
window. 

 

OS X  

10.11, 10.12, 10.13, 10.14, 10.15 and 10.16 

1. Make sure each additional display is properly connected and powered on. 
2. From the Apple  menu, choose System Preferences. 
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3. Choose Displays. 

 

4. Click the Arrangement tab. 
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5. Disable (uncheck) "Mirror Displays" in the bottom-left corner. 
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Setting Up Default Fonts and Sizes (Editor and Prompter) 
You can access the default font setup options by choosing Edit>Options (Windows)  from the 
menu at the top or Script-Q6>Preferences (Macintosh).  This will open the program’s preference 
window.  Select the tab labeled Style. 

 

On this screen you can set up the fonts, size and color used in the Basic and Advanced 
Versions of the software and the default font, size and color used in the Professional version.   
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Configurable Controls (Advanced & Professional only)   
The Script-Q software allows you to customize several settings for controlling your teleprompter 
and the Standby Screen graphics that talent views while you are doing edits to the script. 

 

Changing Keyboard Commands  
You can access the control settings window by clicking the button on the Setup Tab. 

  

In the control settings window you can customize all the key commands that control the script 
while in prompt mode: 

Click keystroke command that you wish to change. 
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A window will open where you will enter the new keystroke for the new command. 

 

Press the key on your keyboard that you would like to change the default prompt mode control 
to and then click OK.  The default key command has now been changed to your selection for 
that control.  Click “OK” to save the new keystroke or click “None” to erase the keystroke. 
Clicking “Cancel” will exit with no changes. 
 

When finished assigning the new keystrokes click “OK” in the bottom right corner of the Controls 
window to save changes. Click “Cancel” to exit unsaved. 

 

To change controls back to the default control, click the Defaults button. 
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Changing Mouse Controls 
In the Mouse Controls column click the command you wish to change. 

  

From the drop down menu select the action you want associated with this action. 
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When finished assigning the new mouse commands, click “OK” in the bottom right corner of the 
Controls window to save changes. Click “Cancel” to exit unsaved. 

 

To restore all keystrokes and mouse controls to their default settings, click the “Defaults” button 
in the top right corner of the Controls section. 
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Customizing Standby Screen  
You can change the default standby screen in order to brand it with your own company logo or 
production graphics. 

On Your Mac select the Script-Q 6 Menu at the top of the screen and then choose Preferences 
from that menu 
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Select the Standby tab 

 

Click the checkbox labeled Use Custom Standby Image 

 

Now click the Select button to choose your Custom Standby Image. 
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You can now navigate and select the .png, .jpe, .jpg, .jfif, or jpeg file you would like to use.   

Click open to choose this file. 

Working with Scripts    

Creating a New Script 
There are three ways to create a new script in Script-Q. 

Open/Import Method 
Script-Q can open text-only (.txt) and rich text format (.rtf) Windows files. On Macs, styled text 
files can also be used.  

1. Open Script-Q. 
2. Choose File > Open from the Menu bar or click on the file tab 
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3. Locate and open the .rtf or .txt file on your computer. 

 

4. The text from the file will load in the Edit Window. All supported styles and fonts will transfer. 

 
 
5. To save the script, choose File > Save from the Menu Bar or click the File tab and click the 
Save icon. 
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6. To prompt the script, click the Operator Tab and then select the Prompt button in the 
toolbar. 
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7. The Prompt Window will open and the script will be ready for prompting. 
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NOTE: Only Script-Q Professional has the ability to open .doc and .docx files. This capability is 
dependent on the computer's operating system and which version of Microsoft Word is installed. 

Windows®  
Microsoft® Word must be installed 
Supports .doc and .docx (depending on version of Word) 

OSX 
Supports .doc and .docx  
 

Copy/Paste Method 
Text documents created in word processing programs like Microsoft Word can be loaded into 
Script-Q by using the Copy/Paste Method. 

Open the file in your word processing program. 

 

Select a portion or all of the text and from the tool bar choose Copy. 
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Open Script-Q. 

 

Place your cursor in the editor window 

Click the Paste icon 
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From the Menu bar choose Edit > Paste or click the “Paste” button from the toolbar. 
All supported styles and fonts will transfer. 

 

To save the script, choose File > Save from the Menu Bar or click the Save button on the Home 
tab. 
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To prompt the script, click the Operator Tab and select the Prompt button in the toolbar. 

 

The Prompt Window will open and the script will be ready for prompting. 
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Text Entry Method 
Scripts can also be entered directly into the Edit window. 

Open Script-Q. 

 

Start to type directly into the Editor window. 

 



1

3

................ 3

..................... 3

................ 4

4

.. 4

4

4

.... 5

5

...................... 5

6

6

6

6

...................... 6

7

8

8

................. 8

... 9

10

10

...............11

12

14

Creating a New Script..........................................................................................................................14

Open/Import Method .....................................................................................................................14

Copy/Paste Method ........................................................................................................................18

 

25 
 

4. To save the script, choose File > Save from the Menu Bar or click the File tab and select the 
Save icon. 

 

5. To prompt the script, click the Operator Tab and select the Prompt button in the toolbar. 

 

6. The Prompt Window will open and the script will be ready for prompting. 
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Formatting a Script   

Basic Formatting Features  
Different formatting features are available depending on which version of Script-Q is installed. 

Script-Q Basic Formatting Features 

Justify text (left, center, right, paragraph)  
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Insert cue points (bookmarks)  

 

Modify text color  
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Change text appearance (bold, italic, underline, change case)  

 

 

 

Professional Formatting Features  
Change font typeface  

Adjust font size  

Spell check  

Search - Find/Replace  

Undo/Redo  
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Managing Multiple Scripts   
To manage multiple scripts you need to open all of the scripts that you are planning to use.   

Click the Script List tab located on the right side of the program’s interface. 
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Now select the script you would like to run first and drag it to the top of the list. 

 

Continue dragging the script names until they are in the desired order. 
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Click the Operator Tab and then select the Prompt button 

 

You can navigate between scripts by using the Previous and Next Script buttons. 
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Prompt Mode Setup    

Basic Prompt Mode Settings  
The Operator tab contains the commonly used controls for setting up to prompt your script.  It 
also displays a live preview of any changes you make to your setup. 

 

Prompt Mode 
To enter the prompt mode of the program click the Prompt button located on the Setup Tab. 
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Background Colors 
To change the background color of your script while in Prompt Mode, click the Background 
Color button. 

 

A color palette window will open.  Select your desired color and then click OK. 

 

You will now be using your customized color while in Prompt Mode. 
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Margins 
Depending on your hardware setup, you may need to change the margin settings.  To do this, 
click the Margin Button and select your desired margin from the list.  Changes to the margins 
will be viewable in the preview window 
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Line Spacing 
You can customize the line spacing used in the Text Editor and while in Prompt mode by 
selecting your desired spacing from the Line Spacing button. 

 

 

Cue Pointers 
A variety of different cue pointers are available for your use.  The color of the cue pointers can 
also be customized. 

To change the cue pointer, select the Cue Pointer button and select your desired cue pointer 
from the list. 
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To change the color of the cue pointer, select the Cue Color button(Current color is shown in the 
Preview Window and in the bar under the pointer icon.   

 

A color palette window will open.  Select your desired color and then click OK. 
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Your new cue color is shown in the Preview Window. 

 

 

Horizontal and Vertical Mirroring 
You can choose to flip the script vertically or horizontally, so the software works with all 
hardware setups.  To flip the script, choose either the Flip Horizontal and/or the Flip Vertical 
buttons on the Setup Tab. 
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Changes to your settings will be visible in the Prompter Preview Window if the dual screen 
mode feature is turned off.  If dual screen mode is turned on changes will be visible in the 
standby screen on the talent monitor. 
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Full Screen Mode (On/Off) 
By default when in Prompt Mode, the scrolling script will take up the entire screen. If you would 
like the prompt screen to utilize an amount less than the entire screen size, click the Full Screen 
Mode button off. 

 

Now when you click on the Prompt button the prompt screen will use less than the full screen. 
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The window can now be resized like any other window by grabbing the corner and dragging to 
the desired size. 

 

Window Transparency 
If you would like to use the resizable window as an overlay to an video conference window or 
other application you can control the opacity of the prompter window by going to the 
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Preferences window on Macintosh or the Options window on Windows and selecting Display 
Settings. 

 

Make sure that Floating Window is selected to control the opacity.   

 

Make the window more transparent by moving the slider to the right or less transparent by 
moving the slider to the left. 
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Click OK when you have finished making your changes. 

Timers 
You can make a timer viewable on screen that displays either the time elapsed since the script 
began to scroll or the estimated time remaining to scroll the entire script at its current speed.  To 
turn the timer on or off, click the timer icon located on the Prompt Mode Tab. 

 

The timer is now viewable in the right hand corner of the script while in Prompt Mode. 
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To change from Time Elapsed to Time Remaining, click the arrow on the Timer button and 
select the desired function. 

 

Looping 
You can make the script run in a continuous loop by clicking the loop button. 
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Prompter Font Color/Size 
You can adjust the font size while in Prompt Mode by selecting the Font Size button located on 
the Setup Tab and selecting your desired size from the list.   

 

The font color can be changed by clicking the Default Font Color button located in the Setup 
Tab. 
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Select your desired Prompter Font Color from the color palette that appears on the screen and 
select OK. 

 

The custom font color will appear in the preview window. 
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Default Speed 

The default start speed of the script is controlled by the plus and minus buttons and is shown in 
the preview window. 
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Advanced and Professional Prompt Mode Settings   

Dual Screen Mode 
Traditional teleprompters call for a camera to shoot video through a mirror. This requires the 
script to be shown as a mirror image on the teleprompter. This feature allows the mirror image 
to scroll on the teleprompter while simultaneously the script scrolls on the operator's machine.  
This feature is only available in the Advanced and Professional versions.  To turn dual 
screen mode on and off, click the Dual Screen mode button on the Setup Tab. 

 

When the Dual Screen Mode feature is turned on, a Standby Screen is shown on the talent 
screen any time the operator is working in the Editor portion of the program.  Once the operator 
clicks the Prompt button, the script is made visible to the talent. 
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Prompting a Script    

Controlling Scripts  
The Script control settings are available by using the Prompter Preview Window or while the 
script is stopped while in Prompt Mode. 
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Control Bar   
Scripts can be controlled by using the buttons on the Prompt Mode Toolbar. 

Play/Pause Button:  
Starts/Stops the script from scrolling  
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Beginning of Script Button: 
Jumps to beginning of script  

 

End of Script Button 
Jumps to end of script  
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Speed Adjustment Slide Bar 
Slide the bar to the right to increase forward scroll speed. Slide the bar to the left to decrease 
the scroll speed and reverse scroll direction.  

 

Cue On/Off Button 
Click the Cue On/Off button to turn the cue point on or off 

 



1

3

................ 3

..................... 3

................ 4

4

.. 4

4

4

.... 5

5

...................... 5

6

6

6

6

...................... 6

7

8

8

................. 8

... 9

10

10

...............11

12

14

Creating a New Script..........................................................................................................................14

Open/Import Method .....................................................................................................................14

Copy/Paste Method ........................................................................................................................18

 

52 
 

Settings Button 
Click the Settings button to open the settings control panel, to make changes to the Prompt 
setup without exiting to the Editor 

 

Switch Between Scripts 
Right Arrow: If more than one script is open, clicking the right arrow will open the next script in 
Prompt Mode.  

Left Arrow: If more than one script is open, clicking the left arrow will open the previous script in 
Prompt Mode.  
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Home Button 
Click the Home button or press the escape key to exit Prompt Mode and return to the Edit 
Window.  

 

Moving the Cue 
To move the cue from its default location, move the mouse to the left margin of the prompt 
screen  
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Drag the cue marker to the desired location and release the mouse button.  

 

Fit to Time (Script-Q Advanced and Professional only) 
If your presentation has a fixed time limit, Fit to Time enables you to deliver your Script in the 
exact amount of time allotted. If you have already started delivering your script and are running 
behind schedule, use Fit to Time to speed up the remaining portion so you finish on time. 

Click the Alarm Clock to open Fit to Time. 
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Time Remaining displays the time until the script is completed at the current scroll speed. 

 

In the Time (mm:ss) fields enter the allotted amount of time for the presentation. 

 

Click “OK” 
Your script will scroll at the exact rate of speed needed to finish on time. 

Support    

Telephone  
If you have questions on installation or use of Script-Q, please call the technical support number 
(413)637-0099. 
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Web/Email 
You can also visit our website at www.script-q/support, or email us at support@script-q.com  

    
    


